CRAN Package Check Results for Package KScorrect

Last updated on 2020-04-02 01:53:15 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 3.15 29.26 32.41 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 2.42 23.10 25.52 OK
r-devel-linux-x86_64-fedora-clang 1.4.0 39.05 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 38.28 OK
r-devel-windows-ix86+x86_64 1.4.0 7.00 42.00 49.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.4.0 6.00 42.00 48.00 OK
r-patched-linux-x86_64 1.4.0 3.25 29.07 32.32 OK
r-patched-solaris-x86 1.4.0 58.10 OK
r-release-linux-x86_64 1.4.0 2.33 26.81 29.14 OK
r-release-windows-ix86+x86_64 1.4.0 5.00 43.00 48.00 OK
r-release-osx-x86_64 1.4.0 OK
r-oldrel-windows-ix86+x86_64 1.2.4 10.00 55.00 65.00 OK
r-oldrel-osx-x86_64 1.4.0 ERROR

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘parallel’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64