CRAN Package Check Results for Package LRQMM

Last updated on 2020-04-08 01:49:01 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.1 2.11 24.25 26.36 OK
r-devel-linux-x86_64-debian-gcc 1.2.1 1.56 19.30 20.86 OK
r-devel-linux-x86_64-fedora-clang 1.2.1 31.58 OK
r-devel-linux-x86_64-fedora-gcc 1.2.1 31.92 OK
r-devel-windows-ix86+x86_64 1.2.1 6.00 50.00 56.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.2.1 6.00 37.00 43.00 OK
r-patched-linux-x86_64 1.2.1 2.11 23.32 25.43 OK
r-patched-solaris-x86 1.2.1 50.70 OK
r-release-linux-x86_64 1.2.1 1.65 21.60 23.25 OK
r-release-windows-ix86+x86_64 1.2.1 4.00 44.00 48.00 OK
r-release-osx-x86_64 1.2.1 OK
r-oldrel-windows-ix86+x86_64 1.2.1 2.00 34.00 36.00 OK
r-oldrel-osx-x86_64 1.2.1 ERROR

Check Details

Version: 1.2.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GeneticsPed’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64