CRAN Package Check Results for Package hoardeR

Last updated on 2020-07-08 01:49:30 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.4-2 28.91 235.22 264.13 OK
r-devel-linux-x86_64-debian-gcc 0.9.4-2 25.76 181.03 206.79 OK
r-devel-linux-x86_64-fedora-clang 0.9.4-2 324.74 NOTE
r-devel-linux-x86_64-fedora-gcc 0.9.4-2 314.83 NOTE
r-devel-windows-ix86+x86_64 0.9.4-2 52.00 231.00 283.00 OK
r-patched-linux-x86_64 0.9.4-2 27.35 228.98 256.33 OK
r-patched-solaris-x86 0.9.4-2 446.30 NOTE
r-release-linux-x86_64 0.9.4-2 26.28 229.17 255.45 OK
r-release-osx-x86_64 0.9.4-2 ERROR
r-release-windows-ix86+x86_64 0.9.4-2 52.00 208.00 260.00 OK
r-oldrel-osx-x86_64 0.9.4-2 ERROR
r-oldrel-windows-ix86+x86_64 0.9.4-2 50.00 287.00 337.00 OK

Check Details

Version: 0.9.4-2
Check: dependencies in R code
Result: NOTE
    Namespaces in Imports field not imported from:
     ‘knitr’ ‘rmarkdown’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86

Version: 0.9.4-2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘bamsignals’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 0.9.4-2
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-oldrel-osx-x86_64